Time Machine is driving me nuts but Microsoft Live Meeting Web Access is a cross-platform joke!

I have successfully completed an upgrade to my laptop and mac mini. They are both running Mac OS X Lion.  On the whole the transition has been relatively easy.

My Macbook Pro is an early 2008 model and as such the WiFi does not support AirDrop – the new file sharing protocol. There are a few gotchas in the transition. Java is not installed by default so some web applications need to download the Java for OS Lion update and install it. One thing with my Mini, which has two Firewire drives attached to it. I can’t get it to reboot. When you try to restart you get to the white screen with a spinning timer that lasts forever (okay – at least 20 minutes before I gave up and powered off and restarted). I still need to get to the bottom of that. My Laptop doesn’t have that problem.

I have had problems with Microsoft Live Meeting Web Access but I am not sure that this is OS X Lion specific. Live Meeting was a dog on earlier versions of OS X. Today it took 45 minutes to fail to load Live Meeting Web Access for a 30 minute meeting. I tried switching from my laptop to the mini. I had to load Java on there and then restart Safari. This actually worked but when the Live Meeting console finally loaded it still failed to connect to the meeting. All I could see was three spinning timers. So LiveMeeting is a total Cross Platform FAIL – A joke when compared to WebEx or GoTo Meeting or Glance or just about any other web conferencing service.

But the big frustration is a continuing problem with Time Machine. I have an Airport Extreme that has a couple of disks connected to it. I have named these TimeMachine01 and TimeMachine02. I want to use these drives to backup from the mini and my laptop using TimeMachine. You would think this would be easy – but it is not. So rest of this post (and probably subsequent posts) will document the trials and tribulations in getting this to work.

The first challenge I faced was when going in to System Preferences???Time Machine. I click on Select Disk and despite the drives being up and working on my Airport Extreme they are not visible to choose from in Time Machine. So???

I switch to Finder and navigate to the relevant drives on the Extreme and double click on drive TimeMachine02. So now TimeMachine02 is listed in the sidebar in Finder. So???

I switch back to the Time Machine Preference Pane and choose Select Disk. This time the drive is in the list. I select it. I get prompted for the userid and password to access the drive. and the disk is setup. However, when Time Machine starts to backup it never finds the disk. What could be happening? I decided to open up Terminal to dig under the covers.

A quick look at the /Volumes folder and I can see the drives attached to the machine. I have a TimeMachine02-1 folder in /Volumes but no TimeMachine02 folder. Interesting???

So I think what is happening is that Finder creates the TimeMachine02 volume in /Volumes. This allows me to use the Time Machine Preference Pane to select the Disk for Backup, but the process of setting up the Time Machine Preferences (you are asked for a userid and password for the drive in question) seems to create a second connection to the same volume TimeMachine02-1.

It seems that Finder, the Time Machine Preferences Pane and the Time Machine backup are not quite in sync. I don’t have a solution yet. I have tried removing the Time machine Preference File from /Library/Preferences. That hasn’t helped.

I will just have to do some more experiments and see if I can identify a process for setup of Time Machine that works.  

Watch out for future posts. In the meantime if anyone else has seen these problems and solved them, please leave a comment and point me to a solution. This is not an OS X Lion issue. I have had this happen before on Snow Leopard. It seems to be triggered if you have an unexpected power off. It seems to leave volumes hanging around in the /Volumes folder and when Time Machine runs again it has to create a new volume mount, which it does by adding a dash-number to the volume name. Hence TimeMachine02 becomes TimeMachine02-1 or even TimeMachine02-2.

There ought to be a simple way to remove these phantom mount points but even using Sudo rm -rf /Volumes/Volumename fails. The nonexistent volume tends to give a connection refused error. Sometimes the only solution is to mount the network drive on your Mac locally and run Disk Utility and change the name of the drive. Return it to the Airport Extreme and setup backups from scratch.

More to follow on this subject???..
Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s